6.51 FAQ-792 Why do I see "Your FLEXlm license file does not allow the requested feature." when I use Origin 2016 or higher version to connect with FLEXnet Server?

Last Update: 7/10/2018

Origin 2016 and higher version concurrent network package requires FLEXnet server version 11.13.1.2 or later.

If your FLEXnet server version is older than 11.13.1.2, you will see an error message:
"Your FLEXlm license file does not allow the requested feature".

Please update your Origin FLEXnet server by the instruction on this page.


Keywords:licensing, network, concurrent