Running Older Versions of Origin on Current Operating Systems
 
 
 

Running Older Versions of Origin on Current Operating Systems

To take advantage of the latest feature additions and improvements, and to be assured that your Origin is fully compatible with the current operating systems, OriginLab recommends that you run the current version of Origin. Older versions of Origin are only tested as compatible on the operating systems that were current when the Origin version was released. Also, OriginLab Technical Support is only available to customers running the current Origin version.

  • Contact us to learn about your upgrade options.
  • View the operating system support for the current Origin version.

  • Operating Systems for Version Releases

    Older Version

    Compatible Operating Systems

    7.5

    Windows ME, NT 4.0, 2000, XP

    8.0

    Windows NT 4.0, 2000, XP, Vista

    8.1

    Windows NT 4.0, 2000, XP, Vista, 7

    8.5/8.5.1

    Windows NT 4.0, 2000, XP, Vista, 7

    8.6

    Windows XP, Vista, 7

    9.0

    Windows XP, Vista, 7, 8


     
    Skip Navigation Links.
    Copyright © 2012 OriginLab Corporation. All rights reserved.
    20+ years serving the scientific and engineering community