The Origin Forum
File Exchange
The Origin Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ | Send File to Tech support
Username:
Password:
Save Password
Forgot your Password? | Admin Options

 All Forums
 Origin Forum for Programming
 LabTalk Forum
 Export to PDF
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic Lock Topic Edit Topic Delete Topic New Topic Reply to Topic

sebbey

Germany
70 Posts

Posted - 05/14/2012 :  09:58:45 AM  Show Profile  Edit Topic  Reply with Quote  View user's IP address  Delete Topic
OriginPro 8.6.0G
Windows 7 Professional

Hi Guys,

I have a question concerning the export of a worksheet to a PDF file. When I export my worksheet and open the PDF, the Data in a few cells is missing.
I used this code, to fill the cells with information:

string str1$="%([mergebook]Information,2,4)"; //Remember Tr_Number and use first six characters
str2$=str1.left(6)$;
cell(45,2)$=%(str2$);



I also colored in some cells, using this code:

wcellcolor 1[45]:1[45] color(blue);


But the color is not shown in the pdf as well.

Can you tell me, what the Problem is?

Thank you in advance,
sebbey

Penn

China
638 Posts

Posted - 05/14/2012 :  11:04:35 PM  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
Hi sebbey,

I cannot see such problem in OriginPro 8.6.0G SR3, either 32-bit or 64-bit. Please make sure that you are using the latest SR (SR3) of 8.6 (check by menu Help: About Origin), if not, please try to upgrade to SR first, by menu Help: Check for Updates, or from this page.

If you are using SR3 of 8.6 and the problem is still there, could you please send your project to technical support (you can click the Send File to Tech support link in the top-right corner of the forum)? And then we can have a try to see whether we can reproduce the problem.

Penn
Go to Top of Page

sebbey

Germany
70 Posts

Posted - 05/15/2012 :  10:44:53 AM  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
Hi Penn,

ok, I'll try to update my version.

Thanks for your help!
Sebbey
Go to Top of Page

sebbey

Germany
70 Posts

Posted - 05/16/2012 :  05:40:02 AM  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
Hi Penn,

here's some news about my problem. Since my admin didn't have the time to update my version I decided to search for an error in my script again. As it turns out I had a little mistake in there. After I corrected it, I was able to export my sheet to a pdf file without any problems.

Long story short, exporting to pdf shouldn't be a problem with my current version OriginPro 8.6.0G.

sebbey
Go to Top of Page
  Previous Topic Topic Next Topic Lock Topic Edit Topic Delete Topic New Topic Reply to Topic
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
The Origin Forum © 2008 Originlab Corporation Go To Top Of Page
Snitz Forums 2000