The Origin Forum
File Exchange
The Origin Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ | Send File to Tech support
Username:
Password:
Save Password
Forgot your Password? | Admin Options

 All Forums
 Origin Forum
 Origin Forum
 Embedding Origin Graphs don't work anymore
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic Lock Topic Edit Topic Delete Topic New Topic Reply to Topic

Leffop

Germany
8 Posts

Posted - 05/12/2012 :  07:34:54 AM  Show Profile  Edit Topic  Reply with Quote  View user's IP address  Delete Topic
Origin Ver. and Service Release (Select Help-->About Origin): 8.6 SR3
Operating System: Win 7

Hello,
in the past i embedded Origin Graphs in Corel Designer or in Power Point. Wenn i double clicked it, Origin opened and i could edit the graphs in Origin.
Now: When i try to edit something by double clicking the Graph in Corel Designer or Power Point it doesn'T work anymore. There is an error message "Die Serveranwendung konnte nicht gestartet werden" (Failed to launch the server application).

Is there a way to repair this? Register Origin again as a OLE server ?

kind regards

Laurie

USA
404 Posts

Posted - 05/14/2012 :  11:11:02 AM  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
Please try the following steps:

1. Please run Origin's Add or Remove Files shortcut.
2. Choose Repair.
3. Then run Origin by right-clicking on the shortcut and choosing the "Run as Admin" option. (this step is the important one)
4. Origin opens and you just need to close it.
5. Run Origin now as you normally would and create a new graph.
6. Copy/paste this graph into PPT. Double-click on it and Origin should open.

Let us know the results.

OriginLab Technical Support
Go to Top of Page

Leffop

Germany
8 Posts

Posted - 05/15/2012 :  12:35:42 PM  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
Thanks,
the shortcut didn't work, because of a missing file (layout.bin). After downloading your Test version and opening the exe, i choose repair. After repairing it tried it with powerpoint, but i still did not work.

Another idea?
Go to Top of Page

snowli

USA
228 Posts

Posted - 05/17/2012 :  5:10:01 PM  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
Hello,

We have some other customer reporting this on Vista/Win7 as well but the problem doesn't exists on all PCs. Our developer said
"
In general, both double-clicking on an OPJ and inside a pasted OLE object in PPT is subject to the proper installation and registration

The first question is always whether the user installed Origin correctly, i.e. just followed the installation wizard, etc. If yes, then the user ought to try to run Origin once standalone as administrator, close Origin, and then try to double-click on an .OPJ. If this does not help, then try Hong痴 workaround.
"

So could you check
1. if you installed Origin as said above and run Origin once as admin.

2. If you close Origin, and double click an opj on your PC, will it launch Origin successfully or will it show the message as well?

3. If you have admin privilege on your PC, Run regedit.exe to open Registry Editor. and go to HKEY_CLASSES_ROOT\Origin50.Graph\. Delete this Origin50.Graph path.

4. Double click an opj file on your PC. It will ask you to specify what program to use. You could nagivate to Origin exe folder and point to the Origin86.exe file.

5. Check if double clicking opj and double click graph in PPT will launch Origin well from now on.


Thanks, Snow Li
OriginLab Corp.
Go to Top of Page

ML

USA
63 Posts

Posted - 05/17/2012 :  9:44:31 PM  Show Profile  Edit Reply  Reply with Quote  View user's IP address  Delete Reply
Hi Leffop,

Can you, please, explain what you meant by "in the past"? Did it work before with 8.6 SR3 (and for how long?) and suddenly it stopped working with 8.6 SR3? If yes, do you know if you did anything else with your computer at the time when it stopped working? Or it had worked with a previous version of Origin (and which one?) and then you installed 8.6 SR3 and it stopped working?

Thanks.

ML

Edited by - ML on 05/17/2012 9:48:12 PM
Go to Top of Page
  Previous Topic Topic Next Topic Lock Topic Edit Topic Delete Topic New Topic Reply to Topic
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
The Origin Forum © 2008 Originlab Corporation Go To Top Of Page
Snitz Forums 2000