The Origin Forum
File Exchange
The Origin Forum
Home | Profile | Register | Active Topics | Members | Search | FAQ | Send File to Tech support
 All Forums
 Origin Forum
 Origin Forum
 Help with deleted cells with "--" in them

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Anti-Spam Code:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)]
Kisses [:X] Approve [^] Disapprove [V] Question [?]

 
Check here to subscribe to this topic.
   

T O P I C    R E V I E W
mhaghaed Posted - 06/26/2012 : 12:31:19 AM
This might sound like a dumb question, but, I have a line+symbol x-y-y graph, i.e. two measurement results plotted versus one independent variable. The problem is that I am missing one data point in one of the y variables, so, I would like Origin to draw the lines between all adjacent points for each y. However, since I am missing one data point in one of the y's the graph is split in two separate parts. How can i avoid that?

Hassan
1   L A T E S T    R E P L I E S    (Newest First)
Hideo Fujii Posted - 06/26/2012 : 10:06:57 AM
Hi Hassan,

You can control it in the Plot Details dialog at the graph page level ("Format: Page Properties" menu).
Choose the "Display" tab, and turn ON the "Connect line across Missing Data" check box. See the screenshot:



--Hideo Fujii
OriginLab

The Origin Forum © 2008 Originlab Corporation Go To Top Of Page
Snitz Forums 2000